Commit 2e1ca334 authored by Bruno López Trigo's avatar Bruno López Trigo

Solucionado pequeño error en documentación

parent 0048df38
This is pdfTeX, Version 3.14159265-2.6-1.40.19 (MiKTeX 2.9.6840 64-bit) (preloaded format=pdflatex 2018.12.5) 20 DEC 2018 11:15
This is pdfTeX, Version 3.14159265-2.6-1.40.19 (MiKTeX 2.9.6840 64-bit) (preloaded format=pdflatex 2018.12.5) 20 DEC 2018 12:43
entering extended mode
**./main.tex
(main.tex
......@@ -1621,7 +1621,7 @@ es/utmb8a.pfb><C:/Users/bruno/AppData/Local/Programs/MiKTeX 2.9/fonts/type1/urw
/times/utmbi8a.pfb><C:/Users/bruno/AppData/Local/Programs/MiKTeX 2.9/fonts/type
1/urw/times/utmr8a.pfb><C:/Users/bruno/AppData/Local/Programs/MiKTeX 2.9/fonts/
type1/urw/times/utmri8a.pfb>
Output written on main.pdf (42 pages, 1355400 bytes).
Output written on main.pdf (42 pages, 1355395 bytes).
PDF statistics:
970 PDF objects out of 1000 (max. 8388607)
358 named destinations out of 1000 (max. 500000)
......
......@@ -1527,7 +1527,7 @@ Si se han seguido los pasos correctamente y la configuración de la red es corre
\subsubsection{Instalando los paquetes necesarios para construír y desplegar el demostrador}
Tal y como se indica en la documentación del GitLab, se necesita instalar \texttt{NodeJS} (versión 10.13 o superior), \texttt{npm} (versión 6.4.1 o superior) y \texttt{server} para desplegar el demostrador.
Tal y como se indica en la documentación del GitLab, se necesita instalar \texttt{NodeJS} (versión 10.13 o superior), \texttt{npm} (versión 6.4.1 o superior) y \texttt{serve} para desplegar el demostrador.
La instalación de \texttt{NodeJS} puede realizarse siguiedo el siguiente tutorial: \\ \texttt{https://joshtronic.com/2018/05/08/how-to-install-nodejs-10-on-ubuntu-1804-lts/}. Además, junto a \texttt{NodeJS} se instalará la versión \texttt{npm} que necesitamos.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment